乖离选股公式,股票乖离率多少为好

Q1:我想请高手把通达信“神奇均线”和“平滑乖离”变成选股公式,如图。

平滑乖离选股:
{N: 1 20 6}
VAR1:=(2*CLOSE+OPEN+HIGH+LOW)/5;
VAR2:=(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
VAR3:=(EMA(VAR2,3)+EMA(VAR2,6)+EMA(VAR2,12)+EMA(VAR2,24))/4;
A1: =EMA(VAR3,2);
A2: =EMA(A1,2);
A3: =EMA(A2,2);
A4: =EMA(A3,2);
A5: =EMA(A4,2);
CROSS(A1,A5);
你的神奇均线没有写买进点啊。你说一下什么情况下买,我给你做公式。

Q2:通达信乖离率选股公式

6日乖离率超过-6% 是不是6日乖离率小于-6% 可不可以这样说 也就是 6日乖离率小于-0.06 如果是的话 那么下面的就是
B :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BI :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIA :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
选股:B<-0.06 AND BI<-0.08 AND BIA<-0.014;
选股里面的数值你可以按你的再改改 也可以作预警
我看了看选出的不好 可能是我不明白你的意思 或 6日乖离率超过-6%,12日乖离率超过-8%,24日乖离率超过-14% 你的数值设置的不是最佳

Q3:求股价下乖离20日均线超10%选股公式!

这个条件当然可以编写选股公式了。

但超过百分之10可能是多天,是只要超过百分之10就可以呢还是选超过第一天呢,

Q4:通达信选股公式 5日线乖离率

count(between(c,ma(c,5)*0.98,ma(c,5)*1.02),90)>=20;

Q5:通达信选股公式 5日线乖离率

count(between(c,ma(c,5)*0.98,ma(c,5)*1.02),90)>=20;

Q6:均线乖离率计算公式

GL:(MA(C,60)-MA(C,120))/MA(C,120)*100;6;

B:DRAWICON(CROSS(6,GL),GL,2);

横轴是6%,小于6时显示箭头。